User Tools

Site Tools


how_to_install

How To Install

To install LiteCart you need an Apache2 web server running PHP 5.4 or higher, and a MySQL 5.5+ database. Windows machines are not recommended as Windows have limitations that can be a problem down the road.

Choose an Installation Method

See Also

how_to_install.txt · Last modified: 2020/09/03 00:14 by admin